Unscheduled payment errors

Incident Report for BlinkPay

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 14:12 NZST

Identified

Customers paying with Decoupled Flows (Pay by Mobile, Customer ID or previous Consent IDs) are currently unable to complete payment. Redirect to bank is working currently. Our team has identified the issue and is working on a fix.
Posted Aug 27, 2026 - 13:30 NZST
This incident affected: Blink PayNow.