Westpac One Payment Issues
Incident Report for BlinkPay
Resolved
Westpac have resolved the incident.
Posted Oct 23, 2024 - 12:33 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 11:28 NZDT
Identified
Some Westpac One customers are experiencing payment issues. For more information, see: https://status.westpac.co.nz/
Posted Oct 23, 2024 - 11:27 NZDT
This incident affected: Banks (Westpac).