Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2026 - 03:00 NZDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 30, 2026 - 11:58 NZDT
Scheduled
Westpac will be performing planned maintenance that will affect Westpac Open Banking services. This maintenance is essential to ensure the continued reliability and security of their services.
Impact Description: All Payment Initiation services will be unavailable between 03:00 and 04:00 during the maintenance window.