ASB payments issue

Incident Report for BlinkPay

Resolved

ASB have resolved the issue
Posted Jul 29, 2026 - 22:25 NZST

Update

We have notified ASB and are awaiting them to restore service.
Posted Jul 29, 2026 - 21:29 NZST

Identified

We have identified an unplanned issue with ASB payments causing payments to be unable to complete.
Posted Jul 29, 2026 - 18:45 NZST
This incident affected: ASB.